# アドレスおよびツリーパスによるナビゲーション - DE Decompiler

> [ツール] > [仮想アドレスへ移動] を開くと、仮想アドレスによって場所を開きます。

Canonical HTML: <https://www.de-decompiler.com/help/jp/jump_to_address.htm>

## アドレスおよびツリーパスによるナビゲーション

[ツール] > [仮想アドレスへ移動] を開くと、仮想アドレスによって場所を開きます。

**Ctrl+G**を使用するか、**ツール > 仮想アドレスにジャンプ (Tools > Jump to virtual address)**を選択して、必要なアドレスを入力し、確認します。アドレスは現在解析中のビルドを参照します。ファイルオフセットと仮想アドレスは異なる座標系です。リストとファイル内のバイトを比較する際は、この区別を保ってください。

![ナビゲーション用の仮想アドレスの入力。](https://www.de-decompiler.com/image/help/jump_to_va.png)
ナビゲーション用の仮想アドレスの入力。

### ツリー位置の共有

プロジェクトツリーで、**セクション名をコピー (Copy the name of section)**または**Ctrl+C**を使用して選択したオブジェクトのパスをコピーします。**セクションへジャンプ (Jump to the section)**または**G**を使用して、対応する解析内でコピーされたパスで移動します。

また、**Ctrl+G**を実行する前にリスト内のアドレスを選択することもできます。参照に従った後に戻るには表示履歴を使用します。マウスの［戻る］および［進む］ボタンは、手順内での位置を保持します。他のアナリストと共有されるパスまたはアドレスは、同じバイナリおよび互換性のある復元構造の文脈においてのみ意味を持ちます。
